TLS 1.2 erzwingen

Mit diesem Script erzwingt man die Verwendung von TLS Versin 1.2, aus Sicherheitsgründen sollte nicht mehr TLS 1.0 verwendet werden (Stichwort: Poodle Attack)

[Net.ServicePointManager]::SecurityProtocol = [Net.SecurityProtocolType]::Tls12

Unterstützt den Blog und Kanal:
YouTube
YouTube
LinkedIn
Follow by Email
Facebook
Google+
https://germanpowershell.com/wissenswertes/tls-1-2-erzwingen">
RSS
Twitter